Réfection de la Patine Lève-Vitres conducteur

Les vitres électriques, la centralisation, la télécommande, la serrure de coffre électrique, les rétroviseurs, les essuie-glace

Modérateur: Modérateurs

Réfection de la Patine Lève-Vitres conducteur

Messagepar adrichou » 01 04 2006 14:06

VOili voilou un topic que je devais poster depuis un bail et que je viens de retrouver sur mon bureau... :oops: :oops:

Ceux qui sont équipés des 4 vitres élec ont peut être déjà eu ou ont en ce moment le soucis que les vitres montent très bien et puis après pouff! impossible de faire remonter la vitre comme si l'inter n'était plus alimenté! en tapotant (tapant même lol) sur la porte conducteur ça peut revenir... :? mais pas bien longtemps! alors après il y a la solution de mettre du WD40 mais encore une fois c'est éphémère!

Le problème est en réalité le même que pour le combiné d'isntru... Les soudures deviennent cassantes dans le temps ce qui génère un contact assez aléatoire sur la platine conducteur... et comme cette platine gère toute l'alimentation des vitres de l'auto TOUTES les vitres généralmeent buggent tour à tour.... et ça va pas en s'arrangeant avec les variation de température (humidité ambiante, condensation due au chauffage etc...) :oops: :oops: :oops:

La solution est donc une réfection pure et simple de cette petite platine en passant pas un gros! nettoyage et refonte des soudures avant vernissage de celles ci!

DONC!

Pour commencer il faut sortir la platine.. chose très simple il suffit d'enlever la petite vis qui maintien la commande de réglage des rétros elle est ici:
Image

ensuite il faut retirer cette commande et afin de faciliter l'accès au dessous de la platine lève-vitres pour pouvoir la dégager facilement (elle inclus la poignée d'ouverture de la porte donc il faut la désateler) puis retirer les connecteurs... alors il n'y apas vraiment de photos qui peut expliquer comment faire lol il faut juste ne pas s'énerver ET NE PAS FORCER!!! ça doit venir naturellement donc keep cool! 8) 8)

Retour sur une table avec le nécessaire pour une réfection correcte de l'ensemble! voici une vue du plan de travail:
Image

La platine se présente donc comme celà coté face:
Image
et coté pile lol! :
Image

On s'attarde un peu sur le coté pile un instant afin de d'étacher la plaque du circuit imprimé où on discerne déjà la source du problème.....soudures ternes et auréolées au centre...grrrr! présage de mauvais contacts assurés!
Pour détaché la plaque il faut dégager les 4 pattes ci dessous et tirer progressivement à divers endroits délicatement car ATTENTION!! tout les inters sont fixés sur cette plaque donc encore une fois ne pas s'acharner ça doit venir sans brusquer le tout!
Image

voici une autre raison sans doute des disfonctionnements... de la poussière de la crasse et même des épines du maquis corse sans doute lol!!!
Image

la platine nous jette un dernier regard puis direction poste de nettoyage avec au programme brosse à dent et coton imbibé d'alcool
Image

La voici un tantinet plus propre avant l'attaque du gros de la manip: les soudures...
Image

Pour les soudures il ne faut pas hésiter a bien attendre que la soudure soit bien toute en fusion car la masse est assez importante a chauffer vu qu'il y a le support pour l'inter au dos ... après ne pas hésiter a mettre beaucoup d'étain afin d'éviter un nouveau "déchaussment" des soudures...
Image

une vue en cours avec à gauche les soudures refaites et l'autre parties celle d'origine (enfin la photo c'est avant que j'ai compris que c'était pas assez chaud lol!! mais j'ai pas d'autre pics.... :oops: :oops: )
Image

a faire de même de lautre coté et étamage des pattes où se ratache le connecteur afin de compenser le creux créé par les vibrations dans le temps :
Image

Après les soudures retombées a température on peut passer le vernis pour assurer la pérénité dans le temps de la chose (mais pas sur le bornes du connecteur hein !!!! sinon bonjour les nouveaux soucis lol)

Une fois celà fait il reste a enlever tout les inters et direction salle de bain avec alcool encore une fois et eau savonneuse + brosse à dent pour décrasser le tout et lui rendre sont coté "non adhésif" lol! :lol: :lol:
Démontage des inters un à un égalemnt pour les nettoyer et vérifier les ampoules... toutes sont ok! (merci Ztyph lol)
Image

après il reste a remonter la platine en mettant un poil de WD40 pour faciliter le contact (enfin c'est pas nécessaire mais bon... la prévention avant tout lool :roll: ) voici une zoulie platine comme qui dirait toute neuve!!! :P :P
Image


La dernière étape consiste a tout remettre dans l'auto et tester.... etlà :shock: :shock: :shock: youpi!! tout fonctionne et pour longtemps! :wink:

Attention encore pour le remontage de bien ré-atteler la poingée d'ouverture de la porte.. également attention a bien remettre la commande des rétros dans le bon sens (hein Tronic :wink: :wink: )

voilà le résultat!
Image


Bonne chance à vous!
Image
Avatar de l’utilisateur
adrichou
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 2031
Âge: 31
Inscription: 10 04 2004 19:35
Localisation: Paris 13

Messagepar Tronic » 01 04 2006 15:04

Bon boulot l'ami! :P
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 47
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Messagepar Greggy » 01 04 2006 19:41

Bravo Adrichou !

Joli topic qui donne envie d'avoir la même platine avec le même problème! Image

Tant pis pour moi... Image

A+
Greggy.
Avatar de l’utilisateur
Greggy
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 333
Âge: 46
Inscription: 14 01 2006 23:32
Localisation: 66

Messagepar La durit » 02 04 2006 18:54

Yep!
Merci bien Adrichou, je viens d'avoir la TXI et bien sûr... ça bug sévere :!: :lol:
-GTX "abs" cendre----------Ex GTX marron 87---------------------V6 Turbo 1987------
Image Image Image
>>>>>>>>PRESENTATIONS<<<<<<<<
La durit
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 2461
Âge: 31
Inscription: 18 11 2004 13:48
Localisation: Saint-Etienne (42)

Messagepar herve59 » 03 04 2006 18:33

ah! merci pour ce topic car moi j'ai les 4 VE mais elles vont quand bon leur semble je crois que je vais m'occuper de leur cas bientôt
et bravo pour ce topic :) :wink:
Avatar de l’utilisateur
herve59
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1570
Inscription: 05 01 2006 18:53

Messagepar herve59 » 04 04 2006 12:32

alors je confirme en suivant ce topic mes vitres refonctionnent normalement :D :D
ce topic est trés utile et je pense qu'il servira à pas mal de possesseurs de 25 aux aux VE capricieuses
encore bravo m'sieur adrichou :wink:
Avatar de l’utilisateur
herve59
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1570
Inscription: 05 01 2006 18:53

Messagepar adrichou » 04 04 2006 12:47

whaou ça c'est de l'exécution rapide Hervé! lol :lol: :lol: :lol:

enfin il faut aussi penser a remercier Tronic qui m'avait suggéré cette piste comme source de problèmes!

:roll:
Image
Avatar de l’utilisateur
adrichou
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 2031
Âge: 31
Inscription: 10 04 2004 19:35
Localisation: Paris 13

Messagepar Yanou » 04 04 2006 13:17

adrichou a écrit:enfin il faut aussi penser a remercier Tronic qui m'avait suggéré cette piste comme source de problèmes!


C'est pour cela que je le surnomme "l'ange gardien" de nos R25 :wink:
Yanou : Renault 25 Turbo-D Série Limitée Beverly
La Renault 25, une passion à vivre
Avatar de l’utilisateur
Yanou
Président honneur du Club
Président honneur du Club
 
Messages: 18549
Inscription: 30 04 2005 21:24
Localisation: Meaux

Messagepar Tronic » 04 04 2006 14:13

Je vous remercie les gars! :wink:
Vous allez rire, avant hier, quand j'ai emmener mon frère, il n'a pas pu ouvrir sa vitre coté passager, alors je l'ai fait coté conducteur! pffff...
En vacances alors ne m'en voulez pas si je ne vous réponds pas !

Image

Je vends aussi des SAF 1091. Cliquez ici pour en commander.

C’est en réunissant toutes nos connaissances que la R25 restera une voiture à vivre…
Avatar de l’utilisateur
Tronic
Président honneur du Club
Président honneur du Club
 
Messages: 16193
Âge: 47
Inscription: 29 05 2005 18:17
Localisation: Dans l'fin fond du Berry

Messagepar david58 » 04 04 2006 14:15

et ben pour moi qui n'a qu'une vitre qui fonctionne sur les quatres, je crois que je vais mettre mon voisin à contribution. Ben oui, il a tout ce qu'il faut pour l'électronique. :lol:

PS : très bien ta signature Adrichou.
R25 GTS Courchevel (avril 1992 - vendue à 203 000 kms)
Espace II 2,2i RT de février 1993 - 184 000 kms - pour promener ma petite famille
R25 V6 Turbo de février 1987 - 274 000 kms - partie en morceaux
ImageImage
Avatar de l’utilisateur
david58
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 386
Âge: 47
Inscription: 06 06 2005 16:03
Localisation: Dans mon siège de R25, la souris à la main

Messagepar Yanou » 04 04 2006 14:40

Comme on parle de leve vitre, j'ai simplement deux vitres électriques. Sur mon acoudoir avant droit, j'ai un bouton pour descendre la vitre et un autre que ne l'ont peu pas utilisé. Quand j'ai déposé l'accoudoir, j'ai vu que le bouton inutilisé est précablé (encore). J'ai mis un bouton de lève vitre et rien ne marche. Il sert à quoi ce cable :roll:
Yanou : Renault 25 Turbo-D Série Limitée Beverly
La Renault 25, une passion à vivre
Avatar de l’utilisateur
Yanou
Président honneur du Club
Président honneur du Club
 
Messages: 18549
Inscription: 30 04 2005 21:24
Localisation: Meaux

Messagepar herve59 » 04 04 2006 17:46

c'est vrai que je me suis dépéché de le faire: ce problème me tracassait depuis un moment donc quand j'ai vu la solution j'ai pas hésiter
merci aussi à tronic qui trouve la solution a tant de problèmes où on galère parfois beaucoup :wink:

yanou je sais pas a quoi il sert ce cable car il n'ya que le conducteur qui a le controle des autres vitres donc c'est étrange car souvent il ya un cache mais pas de cable dessous :shock:
Avatar de l’utilisateur
herve59
Membre TXI/Turbo-dx
Membre TXI/Turbo-dx
 
Messages: 1570
Inscription: 05 01 2006 18:53

Merci

Messagepar eagleoftheroad » 16 04 2007 19:19

Bonjour ,

Maintenant que je suis inscrit au forum, je peux envoyer des messages, et j'en profite.
Oui un grand merci, car il y a quelques mois j'ai eu des pbs de vitres éléctriques (av droit et ar gauche) sur ma Baccara de 1990, et j'ai passé du temps à faire des recherches sur le forum, et je suis tombé sur ce post...
J'ai imprimé, j'ai fait et yesssssssssssssssssssss!
Cela refonctionne!
Donc vraiment un grand merci d'avoir pris el temps de faire ce post bien foutu avec les photos.
Sympa
A++
The eagle of the road
eagleoftheroad
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 16
Âge: 58
Inscription: 16 04 2007 10:40
Localisation: bretagne, département 22

Messagepar RicouYalaire » 16 04 2007 20:10

Merci pour ton topic, deux semaines auparavant j'avais eu un soucis avec ma vitre passager qui descendait mais ne voulais plus monter, j'avais un peu gingacer la commande de la vitre et ca a fini par refonctionner!

Donc maintenant je sais ce qu'il me reste a faire pour ne plus avoir de surprise, démontage et faire chauffer le fer a souder :lol: :lol: :lol:
R 25 Vendue
Avatar de l’utilisateur
RicouYalaire
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 205
Âge: 36
Inscription: 18 03 2007 22:27
Localisation: TOULON

pas obligatoirement

Messagepar eagleoftheroad » 16 04 2007 21:41

vas-y progressivement.
Moi rien que le fait de démonter la platine, et hop la vitre av passager remarchait.
Une fois démontée, je n'ai aps eu besoin de désolidariser les interrupteurs et la plaque de circuits imprimés.(j'avais peur de casser la plaque)
j'ai tout bien nettoyé avec un produit, et bien gratter les connections , passer du wd40 sur les connecteurs. Rebranchement sans remontage complet: et hop tout fonctionne. Ouf!
Remontage complet et revérifications: nickel!
En tout cas super post.
eagleoftheroad
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 16
Âge: 58
Inscription: 16 04 2007 10:40
Localisation: bretagne, département 22

Messagepar misad » 17 04 2007 09:07

salut ,superbe boulot


tiens c'est bizarre :lol: j'ai eu le meme probleme ya peut de temps :!:

la vitre arriere ne voulait plus remonter,je sais se qu'il me reste a faire

merci @+
Image
Avatar de l’utilisateur
misad
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 208
Âge: 50
Inscription: 13 04 2007 10:55
Localisation: en normandie

Messagepar RicouYalaire » 11 05 2007 17:49

Après démontage j'ai pu constater qu'en effet un bon nombre de soudure été fellée donc reprise de toute les soudures, je pense que ca vaut le coup de le faire en préventif, avant de se retrouver avec une vitre qui ne veut pas remonter lol !!!
@ bientôt
R 25 Vendue
Avatar de l’utilisateur
RicouYalaire
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 205
Âge: 36
Inscription: 18 03 2007 22:27
Localisation: TOULON

Messagepar bastien » 02 08 2008 15:22

Salut à tous,
Deux mots pour confirmer que cette méthode consistant à refaire les soudures est extraordinaire !
Ca prend 20 minutes, et fini les vitres électriques récalcitrantes !
Génial :D :D :D
Avatar de l’utilisateur
bastien
Membre actif du Club
Membre actif du Club
 
Messages: 380
Inscription: 03 05 2007 15:48
Localisation: avignon

Re: Réfection de la Patine Lève-Vitres conducteur

Messagepar yannick78 » 26 07 2009 19:33

TROP GENIAL !
Merci infiniment pour l'astuce !
Juste avant de partir en vacances, les vitres s'ouvrent ... enfin ! :D
Merci encore ;)
yannick78
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 20
Inscription: 04 01 2009 23:53
Localisation: Andresy 78

Re: Réfection de la Patine Lève-Vitres conducteur

Messagepar stephmartr » 10 02 2010 17:35

merci pour ce magnifique tuto et je te confirme aprés avoir fais toutes les soudures que j'avais un leve vitre qui ne fonctionnait plus
mais le reste des soudures n'etait pas joli.
tous fonctionne à merveille maintenant.
-Renault 25 V6 TURBO 89
-Renault espace 2 v6 albertville 92
-Renault 5 Alpine turbo 84
-Renault 11 Turbo 87
Avatar de l’utilisateur
stephmartr
Membre TS/GTS/TD/GTD
Membre TS/GTS/TD/GTD
 
Messages: 115
Âge: 44
Inscription: 10 12 2003 22:23
Localisation: Montauban

Suivante

Retourner vers Ouvrants

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité